Healthcare.gov website not working? Is it down right now?

Healthcare.gov Server Status Check
healthcare.gov screenshot
HealthCare.govWebsite Name:
www.healthcare.gov/marketpla…URL Checked:
Response Time:
Last Down:
Checking HealthCare.gov
Please wait while we check the server...
HealthCare.gov Website Status History
Healthcare.gov server report and response time

The above graph displays service status activity for Healthcare.gov over the last 10 automatic checks. The blue bar displays the response time, which is better when smaller. If no bar is displayed for a specific time it means that the service was down and the site was offline.

Service Status History

DateTimePing Time DateTimePing Time
31.Oct.2014
06:1318.25 ms. 
31.Oct.2014
08:3218.83 ms.
31.Oct.2014
10:5218.21 ms. 
31.Oct.2014
13:5318.06 ms.
31.Oct.2014
16:0418.24 ms. 
31.Oct.2014
18:5218.71 ms.
31.Oct.2014
21:4218.24 ms. 
31.Oct.2014
23:5218.82 ms.
01.Nov.2014
02:0620.01 ms. 
01.Nov.2014
04:2319.11 ms. 

* Times displayed are PT, Pacific Time (UTC/GMT -7)  |  Current server time is 04:47

We have tried pinging HealthCare.gov website using our server and the website returned the above results. If healthcare.gov is down for us too there is nothing you can do except waiting. Probably the server is overloaded, down or unreachable because of a network problem, outage or a website maintenance is in progress...

Can't Access HealthCare.gov - Troubleshooting Instructions

If the site is UP but you cant access the page, try one of the below solutions:

Browser Related Problems

Force a full refresh for the site. This can be achieved by pressing CTRL + F5 keys at the same time on your favourite browser (Firefox, Chrome, Explorer, etc.)

Clear the temporary cache and cookies on your browser to make sure that you have the most recent version of the web page. For instructions choose your browser :

Fix DNS Problems

A Domain Name System (DNS) allows a site IP address (192.168.x.x) to be identified with words (*.com) in order to be remembered more easily, like a phonebook for websites. This service is usually provided by your ISP.

Clear your local DNS cache to make sure that you grab the most recent cache that your ISP has. For Windows - (Start > Command Prompt > type "ipconfig /flushdns" and hit enter). For details choose your operating system :

If you can access a website at office or from a 3G network yet it's not working on your computer, it is a good idea to use an alternative DNS service other than your ISPs. OpenDNS or Google Public DNS are both excellent and free public DNS services.

Check our help page for step-by-step instructions on how to change your DNS.

Having Problems with Accessing Healthcare.gov?
▼ LAST 6 MONTHS ...
Sandy Goad · 7 August 2014 - 09:10
United States · Suddenlink Communications · Safari 7.0.5 on Mac

Seriously, healthcare.gov needs to get the site under control. Was told I have 30 days to submit info and I was going to submit via my account on healthcare.gov site. Guess I had better start making copies and get it in the mail. Sad thing about request, it all can be found on my 2013 tax filing, which the IRS has. Hmmm, maybe they lost it. Come on healthcare.gov, get your act together.

Rolando Castillo · 14 July 2014 - 14:04
United States · Bright House Networks · Internet Explorer 11.0 on Windows

The verification system is down and has been down for the past three hours or so.

Billie-Jo Williams · 30 June 2014 - 16:47
United States · CenturyLink · Internet Explorer 11.0 on Windows

Getting HTTP 400 error on webpage after trying to login.

Romeo Mustdie · 27 June 2014 - 17:50
United States · Charter Communications · Firefox 30.0 on Windows

i guess they are blocking me because i was having a hard time answering one of the 3 security questions to reset my password. this is ridiculous. i shouldn't have to pay for your inability to run a national website.

Lindsey Hughmeyer · 18 June 2014 - 17:14
United States · AT&T Services · Chrome 35.0 on Windows

"We're busy making HealthCare.gov even better!
Sorry you can’t get what you need right now. Please come back and visit again later."

Mitzi Hall Garrett-Esq · 11 June 2014 - 00:19
United States · Hughes Network Systems · Chrome 35.0 on Windows

I get all the way through the completed application and then it says "come back tomorrow" to submit? Seriously? So I have to re-review all the information again? This is B.S. I only have a few days left to qualify for a special enrollment period.

Paul Rossi · 2 June 2014 - 21:41
United States · Intelsat GlobalConnex Solutions (GXS) · Internet Explorer 9.0 on Windows

would'nt let me complete the application process after booting me off 11 times during the "income" section... Unreal!

Christy Hawkes · 20 May 2014 - 11:10
United States · Comcast Cable · Internet Explorer 11.0 on Windows

it let me make an account but after I verify my email it wont let me continue... I get the http 400 problem

Judi Waldeis · 5 May 2014 - 05:47
United States · WideOpenWest

Tried three different browsers... get to the contact info and it says please wait. I have been trying since last week... this is nonsense!

▼ MORE THAN 6 MONTHS AGO ...
Tonya Smith · 1 May 2014 - 10:44
United States · Time Warner Cable

i just "applied " today... took me 10 min at most... everything was going fine till i got to the results page. clicked on if i was eligible results... i get a 400n error..ok? so i went on a different browser.. tried clicking it again...same thing. so i called their 800 number...was on the phone for 45 min the lady couldnt even get my results..so after being on hold over and over again..for 45 min she tells me try again tomorrow and see if it works...if not ...i will have to apply all over again...ugh hardly user error.

Sara J Blackmon · 15 April 2014 - 20:35
United States · Cablelynx

When I try to log in to complete my application (today is the 15th of April and I have been experiencing this issue on multiple platforms for over a week) the log-in button is inactive. Nothing happens.

Susan Johnson · 15 April 2014 - 16:41
United States · AT&T U-verse

I've been trying to log in for 3 days and keep getting the blank screen. Nothing I try helps.

Stacey VanGundy · 15 April 2014 - 11:39
United States · Mediacom Communications

Website comes up, but when I try and login I get a white screen. Tried to call earlier, was on hold for 2 hours and 20 minutes before being told there was a technical difficulty and my call could not be completed and to try back later.

Lori Levin · 9 April 2014 - 15:36
United States · Comcast Cable

Still get only a white screen when I try to log in.

Janet Weaver-Miller · 31 March 2014 - 20:00
United States · Comcast Cable

After Login page got the white screen so many others have gotten. Hit browser (Google Chrome) Back button, returned to Login screen. Hit Forward button without logging in again and the site came right up!! We're DONE. Hope that helps.

Heidi Unruh · 31 March 2014 - 17:55
United States · AT&T Internet Services

Kept getting http 400 - Went to the healthcare.gov info page "www.healthcare.gov/help/i-am-having-trouble-logging-in-to..." and followed their advice about deleting cookies and closing the browser, then reopening and trying again. It worked and I was able to log on. Later when I got booted off, I did the same thing and got on again.

Bethany Shene · 31 March 2014 - 17:49
United States · Optimum Online

been trying to get on since 1pm for friends and family here at my home needing internet access, finally gave email address few hours ago nothing yet saying "HealthCare.gov has a lot of visitors right now!" I hope there's an extension I don't know how late I can stay up...

Scott Pyper · 31 March 2014 - 17:27
United States · CenturyLink

Down for practically everyone!

Tim Seute · 31 March 2014 - 14:58
United States · Verizon FiOS

I finally was able to log into my account. You cannot authenticate if you are using Firefox! Once I changed browsers to Chrome, I was able to get into the system and complete the application (after about 30 minutes in the "waiting room).

John Lynch · 31 March 2014 - 12:37
United States · Time Warner Cable

Website is not allowing you to create an account or open an already started account.

Tim Seute · 31 March 2014 - 10:47
United States · Verizon FiOS

I was able to log on about 10:00 am eastern time this morning. Application is completed - when I tried to select a plan, I got the "error" message screen and now have not been able to log back on for over 2 hours. After sitting in the "waiting room" for the past 2 hours, I finally got a prompt to log back in. Unfortunately, I now have a white screen for authentication. Seems to be hanging at /marketplace/auth/userprofile

Heidi Unruh · 31 March 2014 - 08:45
United States · AT&T Internet Services

I received an email this morning with a link, "Here is your ticket straight to HealthCare.gov". When I click I get the login page, but after typing in my info I get a HTTP 400 bad request error page.

Andrew Cunningham Benbow · 31 March 2014 - 07:40
United States · AT&T U-verse

10:35est still not able to sign in after creating account. seeing "info invalid".

Channa West · 31 March 2014 - 07:18
United States · AT&T U-verse

unable to login. Tried multiple times. Re-registered with a different email and it sent the confirmation email. Clicked it and it said successful. Tried to login with that email and same thing

Edit: tried to reset password and it says cannot process at this time

Ryan Ritenour · 31 March 2014 - 06:54
United States · Siemens Medical Solutions Health Services Corporat

Not up. Is this website another one of the Obama bootlickers cause IT IS NOT UP!

Kevin Parrish · 30 March 2014 - 18:47
United States · Mediacom Communications

get HTTP 400 The webpage cannot be found error after trying to log in... all weekend long.

Chad Burns · 30 March 2014 - 15:15
United States · Charter Communications

after typing username and password and hitting 'logon' I just get a blank screen.

Frank Musarra · 30 March 2014 - 13:57
United States · Verizon Wireless

I set up an account, was trying to pick a plan and cannot log back on.

Carla Bender · 30 March 2014 - 12:59
United States · Charter Communications

clicking on Log In does nothing after putting in user name and password

Michele Warner · 30 March 2014 - 09:32
United States · Comcast Cable

Was able to create an account and view the plans but when I logged out I could't log back in - white screen - no activity

Alycia Porter · 29 March 2014 - 11:59
United States · Comcast Cable

I can't log in. I have an account already created yet when I select login it doesn't do anything.

Jerry Maliva · 27 March 2014 - 22:52
United States · CenturyLink

Can't get on for 2 days now - log in with passsword and the all I see is https://www.healthcare.gov/marketplace/auth/userprofile and a blank white page

Jill Risser · 27 March 2014 - 17:12
United States · Comcast Cable

for two days I'm not able to log in an complete. HTTP400 message

John Lynch · 27 March 2014 - 15:00
United States · Time Warner Cable

We've had issues all week. Try dumping your history in IE or Google Chrome and then try the site again. Like huked awn foniks, et wurked foor mi =)

Kathy Hartman · 27 March 2014 - 09:50
United States · Armstrong Cable Services

For 3 days I just get a blank screen also.

Donna Brunton · 27 March 2014 - 08:35
United States · AT&T U-verse

I have been trying to log on in GA for days... nothing! Just a white screen.

Amy Hardy Villar · 27 March 2014 - 07:41
United States · Windstream Communications

Just get a blank screen after trying to log in.

Bobbi Dee Johnson Jones · 27 March 2014 - 07:27
United States · Cox Communications

I got signed up last night (I think?) yet ever since I signed up I can't get into the site to read the message that I supposedly have (per an email notification). I tried changing my password, yet all of my attempts thus far is HTTP 400 error.

Robin Griffin · 27 March 2014 - 05:41
United States · Cox Communications

Still can't get on this morning... When I type my user name and passcode, it goes to a blank screen. No error message - just a blank screen.

Karen Kuntz · 26 March 2014 - 21:29
United States · Fidelity Communication International

Can't log in just get a white screen.

Cathy Adler Haley · 26 March 2014 - 13:14
United States · CenturyLink

When I type my user name and password, it goes to a blank screen. No error message - just a blank screen. I've been messing with this for over 2 hours - so who's the stupid one?

Janet Jenness Eason · 26 March 2014 - 11:40
United States · AT&T U-verse

When I type my user name and passcode, it goes to a blank screen. No error message - just a blank screen.

Nanette Hamilton · 26 March 2014 - 11:32
United States · AT&T U-verse

unable to login- checked pw and user id- says webpage cannot be found what can I do to login to shop?

Jim Elliott · 18 March 2014 - 09:14
United States · Time Warner Cable

you say it's up, it says it's down, I wonder who I believe ???

Theodore Bunkmier · 16 March 2014 - 17:10
United States · Comcast Cable

several attempts today/changing passwords ect... unable to access... did I mention I tried for 3 hours?!?!

Mark Cassell · 15 March 2014 - 16:51
United States · GCI Communications

I get HTTP 400 The webpage cannot be found error every time for many time per day. Has NEVER worked.

David Emmel · 14 March 2014 - 09:40
United States · Bristol Tennessee Essential Services

can't log in... trying for couple hrs. earlier today message said site was down again... this is a great system that was put together... lol

George Cotsirilos · 8 March 2014 - 15:25
United States · ESPN

Log In isn't working, trying to connect to the next page after a successful log in, but nothing.

Suzanne Booth · 6 March 2014 - 05:45
United States · Comcast Cable

has shut down 3 times for me??? I keep getting a message stating its down???

Brad Bates · 6 February 2014 - 12:07
United States · CenturyLink

The POS website will not connect. Typical governmental bureaucracy

Loretta Petty · 13 January 2014 - 22:08
United States · Comcast Cable

I can't log in, I'm getting error msg "The webpage cannot be found HTTP 400"

Herman Bruns · 27 December 2013 - 21:30
United States · Comcast Cable

Not been able to create an account all day. Always say my ID or email address may already be in use. Created a new gmail account... lots of crazy User Id's... no luck. My goodness.

Fred Walters Jr · 24 December 2013 - 21:21
United States · AT&T Services

After I type in my username and password I click 'Log In'. Nothing happens. Help!

Jim Carey · 24 December 2013 - 12:35
United States · Comcast Cable

I cannot log in. I have tried on PC and Mac, and on Firefox and Chrome. I am always blocked at the password setup stage, when it tells me that the password it not permissible (it actually is, and fits all the specs). I have tried 4 different passwords. I have cleared the cache, all the cookies, and rebooted. Thoughts?

MyLien Dao · 24 December 2013 - 11:38
United States · AT&T U-verse

applied and cant log on and when i do log on when i press on something it logs me off.

Mohanjee N Tarsame · 22 December 2013 - 17:11
United States · Time Warner Cable

cannot complete application!

Peggy Underwood · 20 December 2013 - 10:50
United States · Comcast Cable

tells me access is denied

Wanda Helferich · 20 December 2013 - 10:06
United States · Charter Communications

Site has been down all morning (Michigan). I could not access it lastnight and was completing the application on the phone when the system crashed on the respresentative. She said there was nothing more that she could do and to try again in the morning. I've been trying all morning and now it's past morning, site is still down.

Wes Stevens · 18 December 2013 - 08:56
United States · Charter Communications

I went ahead and tried to login using the user ID that I verified. As soon as I got that right, I simply get "access denied". Figures... They must know how I vote

Brueggeman Emily · 13 December 2013 - 09:54
United States · AT&T U-verse

In the middle of doing my application the representative said the site went down, after being on the phone for an hour with her.

Paul Fraser · 12 December 2013 - 12:52
Mexico · Cablevisión

I live in Mexico and for the last couple of weeks, I have not been able to open the healthcare.gov website. There were a lot of complaints from the republicans that personal data was not secure. It appears that the site has been tightened to the extent that foreign access has been limited or non existent. This is not hulu. I hope that the people fixing the web site are aware of this problem

Clay Juracsik · 10 December 2013 - 16:34
United States · AT&T U-verse

Problem loading page is all I've got the last two days!!! Firefox is the browser.

Karyn Carpenter · 8 December 2013 - 14:07
Mexico · Cablevision de C.V.

Also trying to access - have tried both Firefox and Safari and continue to get a message "access denied". I'm in Mexico so I'm thinking perhaps they have blocked anyone getting on that is not in the US. I'm getting extremely frustrated with this service. They can't do anything by phone yet the website seems to be blocked to us who are not sitting in the US. Had no problems at least seeing the home page until this week.

Rob Jersak · 8 December 2013 - 02:52
France · NC Numericable

in Paris and Sweden for the last week and have not been able to connect to Healthcare.gov on a new laptop.

Jen Mongolo · 5 December 2013 - 09:46
Mexico · Uninet de C.V.

I am in Mexico and cannot access the the site. I get a protocol error. Does anyone know if the site is blocked outside of the US?

Cindy Clements · 4 December 2013 - 22:10
United States · Time Warner Cable

down here in texas

Amanda Dillingham · 4 December 2013 - 09:25
South Korea · Tbroad Gangseo

I am getting HTTP 404 Not Found. An hour ago it said internet explorer cannot display the webpage. Troubleshooting report said: The romote device or resource won't accept the connection. I can connect to every other website that I try. I followed all the steps it gave me on the page even though I know it is not a connection problem. I cannot connect on firefox or chrome. Cannot connect via my wifi or 3g. I am currently living in South Korea. I called the help line. The lady said it was a problem with my connection, and maybe it was because I am in Korea. She said she could connect just fine, so it must be a problem on my end. I have done everything on my end that I can think of to fix the situation. This December 23 deadline is coming pretty fast. It would be nice to have a reliable website.

Richard Smith · 1 December 2013 - 19:30
United States · Comcast Cable

No-Healthcare.gov is up and functioning very well All aspects of maryland healthcare.gov site is working as well, and response times are very good! Surprisingly well, I might add!

I forgot to mention that I completed the Maryland insurance application without any problems at all. WOW! What a difference a day makes!

Eric Scott Griffith · 25 November 2013 - 08:21
United States · Comcast Cable

Down - cannot finish an application

Paul August-Postal · 12 November 2013 - 13:28
United States · Comcast Cable

I can login at 4:28PM EST but no more...

Christopher Scanga · 6 November 2013 - 11:59
United States · WideOpenWest

My account appears to have been deleted in the last few weeks. I had created an account and filled in the application to the last page but the site was not able to process it to completion. Now, 2 weeks later, it will not recognize my Username/Password combination or my name/email combination. So, I tried to create a new account. I answered the security questions and it errored, saying that two of the answers to my security questions were duplicates (not true).

Joe Johnson · 31 October 2013 - 07:27
United States · Charter Communications

Can you find a way to track the registration page? That's the one that is up and down like an elevator.

Chad Reed · 30 October 2013 - 00:37
United States · Time Warner Cable

Problem is when this website check healthcare.gov, it only checks the first page which is working. However when you click log in you get this:

The system is down at the moment. We are experiencing technical difficulties and hope to have them resolved soon. Please try again later.
In a hurry? You might be able to apply faster at our Marketplace call center. Call 1-800-318-2596 to talk with one of our trained representatives about applying over the phone.

Melissa McLaughlin · 27 October 2013 - 12:55
United States · Time Warner Cable

It is not up and running why does it keep saying it is up and running when I am getting a message when I click log in that the system is currently down!!!

Melissa McLaughlin · 27 October 2013 - 00:05
United States · Time Warner Cable

The website is not up for me it is saying that the server is not responding.

Brian Babylon · 22 October 2013 - 23:50
United States · Comcast Cable

Michigan - For last three days, after I enter correct User ID and password, the login screen just re-appears without taking me to site. There are no error messages. I have successfully logged in several times before, but never able to complete the shopping process.

Stan Holmes · 21 October 2013 - 13:44
United States · Comcast Business Communications

Georgia - For last four days, after I enter correct User ID and password, the login screen just re-appears without taking me to site. There are no error messages. I have successfully logged in several times before, but never able to complete the shopping process.

Paul Mackety · 21 October 2013 - 04:41
United States · Sprint PCS

Currently getting a whitescreen after entering login ID and password. "Authenticating...." appears briefly before just hanging with the white screen

Diana Dorn DeJane · 17 October 2013 - 20:21
United States · Time Warner Cable

I can not log in at all, was able to go thru the whole thing yesterday, even picked a plan and went to pay for the plan and it would not let me and I have not been able to get back in since. Can not find the plans or go anywhere on that site, get a plain white screen, nothing else

Rob Beauchamp · 17 October 2013 - 07:00
United States · Comcast Cable

Getting "webpage cannot be found" after entering login/password in IE10 browser. But works fine using Chrome.

Rick Osteen · 15 October 2013 - 06:24
United States · Lockheed Martin Corporation

Yes, I try to login to a verified account and get "The webpage cannot be found"...

Steven Ludwigsen · 14 October 2013 - 11:16
United States · Comcast Cable

Unable to log in.

Karen Duguay · 9 October 2013 - 19:03
United States · Time Warner Cable

Get HTTP 400 The webpage cannot be found error after trying to log in for first time.

Submit a comment using your Facebook ID.

Is Healthcare.gov down for you right now? Submit your comments about Healthcare.gov service status or report an issue below to let others know that they aren't the only ones having trouble. Please note that your country, service provider and browser information will be displayed next to your comment to better analyze a possible outage.